^

Mortal Kombat (2011) / Вылетает

# 12 августа 2013, 10:37

Vito

Гвардеец клана Action Club 4 уровень
16 сообщений
75 SFP

Запускаю мк появляться лого на пару се и пропадает и все нечего не происходит.

в гугле нашел вот это решение Удалите папку MKKE по адресу C:\Users\%имя пользователя%\AppData\Roaming и снова запустите игру,непомогло. Что делать?

# 12 августа 2013, 11:41

sashal1999

Ассасин клана Draw.ch 22 уровень
446 сообщений
652 SFP

Правая кнопка мыши> Запустить с графическим процессором> Nvidia

# 12 августа 2013, 11:47

Vito

Гвардеец клана Action Club 4 уровень
16 сообщений
75 SFP

Нет такого.

# 12 августа 2013, 12:18

sashal1999

Ассасин клана Draw.ch 22 уровень
446 сообщений
652 SFP

@Vito писал:

Нет такого.

У тебя 7 винда?

# 12 августа 2013, 12:29

XoRo

Хардкорный Обзорщик клана Smile Please 21 уровень
513 сообщений
824 SFP

Переустанови DirectX, VCredist, OpenGL и т. д.

Драйвер видеокарты обнови.

# 12 августа 2013, 13:19

Vito

Гвардеец клана Action Club 4 уровень
16 сообщений
75 SFP

@sashal1999 писала:


@Vito писал: Нет такого. У тебя 7 винда?

да

# 12 августа 2013, 13:35

sashal1999

Ассасин клана Draw.ch 22 уровень
446 сообщений
652 SFP

@Vito писал:

@sashal1999 писала:


@Vito писал: Нет такого. У тебя 7 винда?

да

Хм, странно. У меня ко всем файлам такая функция.

# 12 августа 2013, 13:54

dameon

Devil Summoner 75 уровень
8609 сообщений
19932 SFP

@sashal1999 писала:

Хм, странно. У меня ко всем файлам такая функция.

Рассматривала такой вариант, что у него НЕ Nvidia? 

# 12 августа 2013, 14:40

Rumata

Гражданский 32 уровень
779 сообщений
1910 SFP

Тут вроде спрашивали уже.

  1. Зайти в папку %appdata%\MKKE и открыть файл options.ini
  2. Изменить значение max_texture на большее (от 512 дo 1024)
# 12 августа 2013, 15:17

sashal1999

Ассасин клана Draw.ch 22 уровень
446 сообщений
652 SFP

@dameon писал:

@sashal1999 писала:

Хм, странно. У меня ко всем файлам такая функция.

Рассматривала такой вариант, что у него НЕ Nvidia? smile.gif

Ну он бы сказал уж, какая у него видеокарта, а то промолчал :(

# 13 августа 2013, 07:07

Vamp

Лидер клана Action Club 72 уровень
4110 сообщений
8867 SFP

@sashal1999 писала:

Ну он бы сказал уж, какая у него видеокарта, а то промолчал :(

У него Nvidia.

@Rumata писал:

Тут вроде спрашивали уже.
Зайти в папку %appdata%\MKKE и открыть файл options.ini Изменить значение max_texture на большее (от 512 дo 1024)

Не помогло.

Вообще у ему поставили какую то странную W7, так что некоторых драйверов для игр (любых)  не хватает или устаревшие.

# 13 августа 2013, 09:16

Rumata

Гражданский 32 уровень
779 сообщений
1910 SFP

@Vamp писал:

Вообще у ему поставили какую то странную W7

Вообще эти ваши говносборочки генерируют 99% проблем.

Если у него ноут с nvidia optimus, можно попробовать такое:

Navigate to %APPDATA%\MKKE\ and open dxdiag.txt.

Under the Display Devices section, edit the value of Dedicated Memory to a higher number (eg. 1024). Save the file and close it.

Right click on the file, select Preferences, and make the file read-only.

# 13 августа 2013, 14:36

Vito

Гвардеец клана Action Club 4 уровень
16 сообщений
75 SFP

@Rumata писал:

@Vamp писал:

Вообще у ему поставили какую то странную W7

Вообще эти ваши говносборочки генерируют 99% проблем.

Если у него ноут с nvidia optimus, можно попробовать такое:

Navigate to %APPDATA%\MKKE\ and open dxdiag.txt.

Under the Display Devices section, edit the value of Dedicated Memory to a higher number (eg. 1024). Save the file and close it.

Right click on the file, select Preferences, and make the file read-only.

У МЕНЯ НЕ НОУТ

# 13 августа 2013, 15:15

Rumata

Гражданский 32 уровень
779 сообщений
1910 SFP

Тогда, раз первый способ не помог, у вас стандартная проблема: кривая винда/драйвера/кряк и т.д.

Игра не запускается вообще или первый раз запустилась а второй раз вылетает?

Для комментирования необходимо авторизоваться